Friday, August 20, 2010

Where I’ve been…

Sorry I’ve been gone without a word although  I doubt I was missed very much since I’m still a very small fish in a very large pond…

I was just going to take last week off. Bub’s first week of school and my vacation week. I was hoping to do some catching up around here and focus on getting back into the school routine.

BUT then on Friday last my AC went out. This is the hottest summer we’ve had in years and I have an 8 month old baby and my husband is only home 3 days a month… THIS IS SO NOT THE TIME  for my Ac to die !!! SO we have been living in the master suite with a window unit and just running out to the fridge and microwave waiting on my hubby to get home. He is back and we think we know what the problem is and are working on fixing it. I hope to be back in blog land on Tuesday when he heads back out on the road.

I am sooooo glad I re did the master suite and moved the boys in there. It has made this whole experience easier and of all the rooms in the house to be locked in at least it’s the one that looks like it belongs in a magazine! Not to brag or anything but it is sooo nice in there !!

All right well I’ve breathed in all the hot air I can stand for now so I’m heading back to the bedroom. See everyone Tuesday !!

2 comments:

Sharon said...

HEY! You forgot to mention the mini vacation to GRAM'S! Glad it ended up being a simple and cheap fix! See you on Thursday!
Love You!
Mom

Life in Rehab said...

Ugh, no ac with a baby? I am so feeling your pain.

Post a Comment